<!DOCTYPE html>
<html>
    <head>
    <title> LGBT Leader was the communist spy who betrayed Wojtyla’s priest friend - New Daily Compass
        

    </title>
    <!--meta-->
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.2" />
    <meta name="format-detection" content="telephone=no" />
    <meta name="keywords" content="" />
    <meta name="description" content="" />
    <link href='//fonts.googleapis.com/css?family=Roboto:300,400,700' rel='stylesheet' type='text/css'>
    <link href='//fonts.googleapis.com/css?family=Roboto+Condensed:300,400,700' rel='stylesheet' type='text/css'>
    <link rel="stylesheet" type="text/css" href="https://newdailycompass.com/assets/themes/lanuovabq/css/reset.css">
    <link rel="stylesheet" type="text/css" href="https://newdailycompass.com/assets/themes/lanuovabq/css/superfish.css">
    <link rel="stylesheet" type="text/css" href="https://newdailycompass.com/assets/themes/lanuovabq/css/prettyPhoto.css">
    <link rel="stylesheet" type="text/css" href="https://newdailycompass.com/assets/themes/lanuovabq/css/jquery.qtip.css">
    <link rel="stylesheet" type="text/css" href="https://newdailycompass.com/assets/themes/lanuovabq/css/bootstrap-nbq.css">
    <link rel="stylesheet" type="text/css" href="https://newdailycompass.com/assets/themes/lanuovabq/css/style.css">
    <link rel="stylesheet" type="text/css" href="https://newdailycompass.com/assets/themes/lanuovabq/css/menu_styles.css">
    <link rel="stylesheet" type="text/css" href="https://newdailycompass.com/assets/themes/lanuovabq/css/animations.css">
    <link rel="stylesheet" type="text/css" href="https://newdailycompass.com/assets/themes/lanuovabq/css/responsive.css">
    <link rel="stylesheet" type="text/css" href="https://newdailycompass.com/assets/themes/lanuovabq/css/odometer-theme-default.css">

        <meta property="og:title" content="LGBT Leader was the communist spy who betrayed Wojtyla’s priest friend"/>
    <meta property="og:description" content="She is often seen today at the side of Warsaw&rsquo;s Mayor Rafał Trzaskowski, a candidate of the left running for president of Poland. Her association, Pro Humanum, which promotes LGBT ideology, has received almost two million złoty in support from the City of Warsaw. Her name is Jolanta Lange, but it was recently discovered that her true surname is Gontarczyk. She is a former communist spy who, together with her husband, betrayed the trust of Father Franciszek Blachnicki (&dagger;1987), who died in forced exile in very strange circumstances and who was persecuted throughout his life first by the Nazi and then by the Soviet totalitarianisms. Today an investigation seeks to shed light on his death and on the role played by Gontarczyk, who was the last one to see him alive. "/>
    <meta property="og:url" content="https://newdailycompass.com/en/lgbt-leader-was-the-communist-spy-who-betrayed-wojtylas-priest-friend"/>
    <meta property="og:image" content="https://newdailycompass.com/storage/imgs/wojtyla-blachnicki-1972-large-0.jpg"/>
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="@lanuovaBQ" />
    <meta name="twitter:title" content="LGBT Leader was the communist spy who betrayed Wojtyla’s priest friend" />
    <meta name="twitter:description" content="She is often seen today at the side of Warsaw&rsquo;s Mayor Rafał Trzaskowski, a candidate of the left running for president of Poland. Her association, Pro Humanum, which promotes LGBT ideology, has received almost two million złoty in support from the City of Warsaw. Her name is Jolanta Lange, but it was recently discovered that her true surname is Gontarczyk. She is a former communist spy who, together with her husband, betrayed the trust of Father Franciszek Blachnicki (&dagger;1987), who died in forced exile in very strange circumstances and who was persecuted throughout his life first by the Nazi and then by the Soviet totalitarianisms. Today an investigation seeks to shed light on his death and on the role played by Gontarczyk, who was the last one to see him alive. " />
    <meta name="twitter:image" content="https://newdailycompass.com/storage/imgs/wojtyla-blachnicki-1972-large-0.jpg" />
    

    <link rel="shortcut icon" href="https://newdailycompass.com/assets/themes/lanuovabq/images/favicon.ico">
    
 <!-- Global site tag (gtag.js) - Google Analytics NEWDAILYCOMPASS.COM -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-36551658-4"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-36551658-4');
</script>
   




</head>
<div id="fb-root"></div>

<script>(function (d, s, id) {

        var js, fjs = d.getElementsByTagName(s)[0];

        if (d.getElementById(id))
            return;

        js = d.createElement(s);
        js.id = id;

        js.src = "//connect.facebook.net/it_IT/sdk.js#xfbml=1&version=v2.9&appId=1018498284832229";

        fjs.parentNode.insertBefore(js, fjs);

    }(document, 'script', 'facebook-jssdk'));</script>    <body>
        <div class="site_container"> 


            <div class="header_top_bar_container clearfix">

    <div class="header_top_bar">

        <div class="social-header">  <ul class="social_icons dark clearfix">
                <li>
                    <a target="_blank" title="" href="https://www.facebook.com/lanuovabq/" class="social_icon facebook">
                        &nbsp;
                    </a>
                </li>
                <li>
                    <a target="_blank" title="" href="https://twitter.com/lanuovabq/" class="social_icon twitter">
                        &nbsp;
                    </a>
                </li>
                <li>
                    <a target="_blank" title="" href="https://www.youtube.com/user/nuovabq" class="social_icon youtube">
                        &nbsp;
                    </a>
                </li>

            </ul></div>
        <form class="search" method="post" action="https://newdailycompass.com/en/ricerca">
            <input type="text" name="srcStr" placeholder="Search..." value="" class="search_input hint">
            <input type="hidden" name="srcInTitle" value="1">
            <input type="submit" class="search_submit" value="">
            <input type="hidden" name="page" value="search">
            <input type="hidden" name="_token" value="RXgYewK4NBYD74WZO2yMZvX4LE5X7Wj5mb94dJFK">
        </form>	
    </div>
</div>
<div class="header_container bussola ">
    <div class="header clearfix">
                <div class="logo">
            <h1><a href="http://newdailycompass.com" title="New Daily Compass"><img src="https://newdailycompass.com/assets/themes/lanuovabq/images/loghi/logo-dailycompass.png"  alt="New Daily Compass" /><span>La Nuova Bussola Quotidiana</span></a></h1></div>
    </div>
</div>

<div class="header_bkgloghilingua ">

    <div class="header clearfix ">
        <div class="logo">
            <div class="sito-en">
                <a href="http://lanuovabq.it" title="La Nuova Bussola Quotidiana">
                    <span class="label">notizie in italiano<br />
                    <img src="https://newdailycompass.com/assets/themes/lanuovabq/images/loghi/logo-la-nuova-bussola-quotidiana-new.png" alt="La Nuova Bussola Quotidiana" /></a></span>
            </div>

            <div class="sito-es">

                <a href="http://brujulacotidiana.com" title="Brujula Cotidiana">
                    <span class="label">noticias en español<br />
                    <img src="https://newdailycompass.com/assets/themes/lanuovabq/images/loghi/logo-brujulacotidiana.png"  alt="Brujula Cotidiana" /></a></span>
            </div>
        </div>
    </div>

</div>


            <div class="menu_container clearfix">
    <nav>
        <ul class="sf-menu">
            <li><a href="https://newdailycompass.com/en" title="Home">Home</a> </li>

                        <li> <a href="/en/about-us" class="Redazione">About us</a> </li>
            





                        <li class="submenu"> <a href="#" title="News &amp; Comment">News &amp; Comment</a>
                <ul>

                                        <li> <a href="/en/culture" title="Culture">Culture</a> </li>
                                        <li> <a href="/en/life-and-bioethics" title="Life and Bioethics">Life and Bioethics</a> </li>
                                        <li> <a href="/en/family-and-education" title="Family and Education">Family and Education</a> </li>
                                        <li> <a href="/en/economy" title="Economy">Economy</a> </li>
                                        <li> <a href="/en/religious-freedom" title="Religious Freedom">Religious Freedom</a> </li>
                                        <li> <a href="/en/creation" title="Creation">Creation</a> </li>
                                        <li> <a href="/en/ecclesia" title="Ecclesia">Ecclesia</a> </li>
                                        <li> <a href="/en/politics" title="Politics">Politics</a> </li>
                                        <li> <a href="/en/world" title="World">World</a> </li>
                                        <li> <a href="/en/documents" title="Documents">Documents</a> </li>
                                        <li> <a href="/en/dossier" title="Dossier">Dossier</a> </li>
                    
                </ul>

            </li>            
            
            <li><a href="https://newdailycompass.com/en/autori" title="Contributors" >Contributors</a></li>

                        <li><a href="https://newdailycompass.com/en/contact-us" title="Contact us" >Contact us</a></li>
            <li><a href="https://sostienici.lanuovabq.it" target="_blank"> Donate </a> </li>
                        
            

            
            


        </ul>
    </nav>

    <div class="mobile_menu_container"> <a href="#" class="mobile-menu-switch"> <span class="line"></span> <span class="line"></span> <span class="line"></span> </a>
        <div class="mobile-menu-divider"></div>
        <nav>
            <ul class="mobile-menu" style="display:none !important">
                <li><a href="https://newdailycompass.com/en" title="Home">Home</a> </li>


                                <li> <a href="/en/about-us" class="Redazione">About us</a> </li>
                


                </li>

                <li class="submenu mega_menu_parent"> <a href="#" title="News &amp; Comment">News &amp; Comment</a>
                    <ul>
                                                <li class="spazio"> <a href="/en/culture" title="Culture">Culture</a></li>
                        
                                                <li> <a href="/en/life-and-bioethics" title="Life and Bioethics">Life and Bioethics</a> </li>
                                                <li> <a href="/en/family-and-education" title="Family and Education">Family and Education</a> </li>
                                                <li> <a href="/en/economy" title="Economy">Economy</a> </li>
                                                <li> <a href="/en/religious-freedom" title="Religious Freedom">Religious Freedom</a> </li>
                                                <li> <a href="/en/creation" title="Creation">Creation</a> </li>
                                                <li> <a href="/en/ecclesia" title="Ecclesia">Ecclesia</a> </li>
                                                <li> <a href="/en/politics" title="Politics">Politics</a> </li>
                                                <li> <a href="/en/world" title="World">World</a> </li>
                                                <li> <a href="/en/documents" title="Documents">Documents</a> </li>
                                                <li> <a href="/en/dossier" title="Dossier">Dossier</a> </li>
                                                <li> <a href="/en/fund-raising" title="Fund Raising">Fund Raising</a> </li>
                                                                    </ul>

                </li>
                <li><a href="https://newdailycompass.com/en/autori" title="Contributors" >Contributors</a></li>

                                <li><a href="https://newdailycompass.com/en/contact-us" title="Contact us" >Contact us</a></li>
                <li><a href="https://sostienici.lanuovabq.it" target="_blank"> Donate </a> </li>
                                
                

            </ul>
        </nav>
    </div>
</div>
            <div class="page">
                <div class="page_header clearfix page_margin_top">

            <div class="page_header_right">
        <ul class="bread_crumb  only">
            <li>
                <a href="https://newdailycompass.com/en" title="Home La Nuova BQ">
                    Home
                </a>
            </li>

                        <li class="separator icon_small_arrow right_gray">
                &nbsp;
            </li>
            <li>
                                <a href="/en/ecclesia" title="Ecclesia">
                    Ecclesia
                </a>
                

            </li>
                    </ul>
    </div>

    </div>
                <div class="page_layout clearfix">
                    <div class="row page_margin_top">
                        <div class="column column_2_3 contenuto_centrale">
                            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                            <!-- InizioArticolo -->
                         

                            

<!-- Modal -->
<div class="bt-nbq">
    <div class="modal fade" id="articoloModal" tabindex="-1" role="dialog" >
        <div class="modal-dialog">
            <div class="modal-content">

                <div class="modal-body">

                    <a href="https://sostienici.lanuovabq.it/"  onClick="gtag('event', 'click', {'event_category': 'pagina-sostienici', 'event_label': 'dona-ora-articolo', 'value': '1'});"><img src="https://newdailycompass.com/assets/themes/lanuovabq/images/raccolta-fondi2020-liberiveramenteliberi.jpg" class="bottone-vai-donazione"></a>
                    <div class=" text-center">
                        <button type="button" class="popup-but btn btn-xs btn-default continua-lettura" data-dismiss="modal" style="margin-right:30px;">Continua a leggere</button></div>
                </div>

            </div>
        </div>
    </div>
</div><!-- /modal -->
<div class="post single   ">
    <ul class="post_details occhiello_sopra">
        <li class="occhiello">POLAND</li>
    </ul>
    <h1 class="post_title">LGBT Leader was the communist spy who betrayed Wojtyla’s priest friend</h1>
    <ul class="post_details">
                <li class="category"><a href="/en/ecclesia" title="Ecclesia">Ecclesia</a></li>
                <li class="date">20-06-2020</li>
    </ul>
    <div class="post_content page_margin_top_section clearfix">
        <div class="content_box">
            <div class="text    no_foto  ">

                <div style="font-style: italic"><p><em>She is often seen today at the side of Warsaw&rsquo;s</em><em> Mayor Rafa</em><em>ł </em><em>Trzaskowski, a candidate of the left running for president of Poland. Her association, Pro Humanum, which promotes LGBT ideology, has received almost two million z</em><em>ł</em><em>oty in support from the City of Warsaw. Her name is Jolanta Lange, but it was recently discovered that her true surname is Gontarczyk. She is a former communist spy who, together with her husband, betrayed the trust of Father Franciszek Blachnicki (</em><em>&dagger;</em><em>1987), who died in forced exile in very strange circumstances and who was persecuted throughout his life first by the Nazi and then by the Soviet totalitarianisms. Today an investigation seeks to shed light on his death and on the role played by Gontarczyk, who was the last one to see him alive. </em></p></div>
                <div class="row margin_top_15 switch_lingua" >

                    
                    <a href="http://lanuovabq.it/it/leader-lgbt-era-la-spia-comunista-che-tradi-il-prete-amico-di-wojtyla"><img src="https://newdailycompass.com/assets/themes/lanuovabq/images/icons/navigation/icon-it.png"  border="0" alt="Italiano" title="Italiano"></a>

                    
                    <a href="http://brujulacotidiana.com/es/una-lider-lgtb-espia-comunista-que-traiciono-al-sacerdote-amigo-de-wojtyla"><img src="https://newdailycompass.com/assets/themes/lanuovabq/images/icons/navigation/icon-es.png"  border="0" alt="Español" title="Español"></a>

                    

                </div>
                <p></p>


                                                <!-- box immagine differente da pagina con immagine a pieno spazio -->
                <div class="post_image_box">
                    <img src="https://newdailycompass.com/storage/imgs/wojtyla-blachnicki-1972-large-0.jpg" title="Il cardinal Wojtyla e Blachnicki nel 1972" alt="Il cardinal Wojtyla e Blachnicki nel 1972">
                </div>
                <!-- / box immagine differente da pagina con immagine a pieno spazio -->
                                                <p>A recent photo shows the Mayor of Warsaw, Rafał Trzaskowski (currently a candidate of the anti-clerical and libertine left for the presidency of Poland) together with Jolanta Lange of the<em> Pro Humanum</em> association prior to the press conference on the 5th World Day of Diversity in Warsaw. Lange, who promotes LGBT ideology, has received almost two million złoty (about half a million euro) from the City of Warsaw for her cause.</p>

<p><strong>Recently, however, it was discovered</strong> that the real surname of the promoter of &ldquo;equality and diversity&rdquo; is Gontarczyk, and that in the past this woman was a collaborator of the communist security services operating in West Germany. Together with her husband she was responsible for the surveillance of Father Franciszek Blachnicki, a Polish priest and founder of the &ldquo;Light-Life&rdquo; Movement, who was in exile in Germany because of his pastoral activity. The Gontarczyk&rsquo;s were the last people to see Father Blachnicki before his sudden and mysterious death. The investigation of the involvement of this LGBT activist and former spy of the communist regime in the death of Franciszek Blachnicki, who has been declared Venerable by the Church, was recently taken up by the [Polish] National Memory Institute.</p>

<p><strong>Victim of the Nazis </strong></p>

<p>John Paul II often repeated that he had experienced two totalitarianisms: nazism and communism. Like him, many Polish priests born at the beginning of the 20th century suffered personal experiences of the hostility of these totalitarianisms toward religion and the Church. Among them was a charismatic figure of the Polish Church during the time of the communist regime: Father Blachnicki.</p>

<p><strong>Franciszek was born in Rybnik, in Silesia</strong>, in <a href="https://pl.wikipedia.org/wiki/1921">1921</a>. When the German armies invaded Poland in 1939, igniting the Second World War, he participated in the defense of his country, but on September 20, 1939, he was taken prisoner. Fortunately he succeeded in escaping and he began working in the Polish underground. Unfortunately, on April 27, 1940, he was arrested by the Gestapo and taken to the German concentration camp at Oswiecim (Auschwitz) and given the number 1201. He remained there for 14 months, including about one month in the same starvation bunker where Father Maximilian Kolbe died.</p>

<p><strong>In September 1941 he was taken to Silesia, where he was detained </strong>in interrogation prisons. On March 30, 1942, prisoner Blachnicki, who was barely 21, was condemned to death for his underground activities against the Third Reich. But after about five months on death row, he was pardoned. The death penalty was commuted to ten years in prison camps (the reprieve given to this young anti-fascist priest was the only known case in which the Nazis did not carry out the death penalty). During the following years, he was imprisoned in various Nazi camps and German prisons (Racib&oacute;rz, Rawicz, B&ouml;rgermoor, Zwickau and Lengenfeld) until April 17, 1945, when he was liberated by the American army.</p>

<p><strong>The priest under communism</strong></p>

<p><strong>The</strong> <strong>war years and the hell of the Nazi prisons</strong> <strong>and camps</strong>, led to the maturation of a vocation to the priesthood in this young man. Consequently, as soon as he returned to Poland, on August 6, 1945, he entered the Silesian Seminary in Krakow. On June 25, 1950, he was ordained a priest by Bishop Stanisław Adamski, and he began to work in various parishes in the Diocese of Katowice. In 1957 he organized a social initiative against the plague of alcoholism called &ldquo;The Abstinence Crusade.&rdquo; About 1000 Catholic priests and over 100,000 lay people were involved in this initiative. At the time, the authorities tolerated alcoholism because it allowed them to more easily manipulate the population; hence in 1960 the &ldquo;Crusade&rdquo; was prohibited. In response, Father Blachnicki wrote a memorandum sent to both the civil and ecclesiastical authorities, criticizing the persecution of the Catholic Church in Poland and arguing that by impeding the &ldquo;Crusade&rdquo; the state was placing itself in opposition to the good of the people. As a consequence of taking this position, in March 1961 Father Franciszek was arrested on the charge of &ldquo;spreading false news about the supposed persecution of the Church in Poland.&rdquo;</p>

<p><strong>He spent over four months in the Katowice prison</strong> (by a cruel coincidence, it was the same prison where he had been held by the Germans during the Nazi occupation). He was condemned to 13 months in prison and suspended for three years. There is an anecdote connected to Father Franciszek imprisonment. The priest shared his cell with another man who told him that he has ended up in prison because of vodka. Father Blachnicki replied to him with a smile, &ldquo;I too, my son, ended up here because of vodka!&rdquo;</p>

<p><strong>Pioneer of the lay movements</strong></p>

<p>In the difficult times of the Soviet regime, Father Blachnicki sought new forms of pastoral activity, particularly with the youth who were subjected to continuous communist propaganda. In 1954 he organized a 15-day retreat for the first time that he called &ldquo;Oasis of the Children of God,&rdquo; to teach young people how to live a really Christian life. In 1969, he added the idea of the &ldquo;Living Church&rdquo; to the Oasis experience. In 1976 the Oasis of &ldquo;Living Church&rdquo; gave life to the Catholic movement &ldquo;Light-Life&rdquo; (<em>Światło-Życie</em>). Beginning in the 1960s the work of Father Blachnicki became known, appreciated, and promoted by Cardinal Karol Wojtyła. The work of Father Blachnicki played an important role in preserving at least a part of Polish youth from the influence of communist ideology that was imposed on the nation by the regime: about two million young people participated in the activities of the Oasis who subseqently played a leading role in the Solidarność free union. And precisely because pastoral activity with youth broke the communist monopoly on the education of new generations, Father Blachnicki was perceived as a dangerous enemy of the system.</p>

<p><strong>Together with Father Luigi Giussani,</strong> the founder of the Communion and Liberation movement, Father Blachnicki organized a gathering in Rome from September 23-27, 1981, with the representatives of 22 ecclesial movements, in order to deepen the relationship between the ecclesiastical institution and the charisms. Thanks to the success of this initiative desired by Father Blachnicki, this first world meeting of the movements with John Paul II was followed by other congresses in 1998 and 2006. It should also be said that the Oasis movement was the stimulus and example for John Paul II that led to the organization of the World Youth Days.</p>

<p><strong>The mysterious death: At the hand of the communist services?</strong></p>

<p>On December 13, 1981, while Father Blachnicki was in Rome, General Jaruzelski imposed martial law on Poland. The priest could not return to his homeland, where a warrant for his arrest awaited him. He thus decided to go to the &ldquo;<em>Marianum</em>&rdquo; Polish center in Carlsberg, West Germany. It was thus in Carlsberg that the international &ldquo;Light-Life&rdquo; evangelization center was founded, animated by Father Blachnicki. Father Franciszek also founded the Christian Service of the Liberation of Nations for the peoples of Eastern Europe struggling for liberation from the communist regimes. He died suddenly in Carlsberg on February 27, 1987, in very strange circumstances, although officially his cause of death was said to be a pulmonary embolism.</p>

<p><strong>It was only at the beginning of the third millennium</strong> that extensive investigations were made to attempt to discover the cause of Father Blachnicki&rsquo;s death. The investigations, conducted by the National Memory Institute from 2001-2005, demonstrated that Father Franciszek was under strict surveillance by communist security forces who used his two closest collaborators, the married couple Jolanta and Andrzej Gontarczyk, as spies.</p>

<p><strong>The couple not only spied on the priest but also did everything</strong> they could to sabotage his work. For example, the &ldquo;<em>Maximilianum</em>&rdquo; publishing house founded by Father Blachnicki went bankrupt. It was only in February 1987 that Father Franciszek learned from a representative of the &ldquo;<em>Solidarno</em><em>ść walcząca</em>&rdquo; (Fighting Solidarity) union who the Gontarczyk&rsquo;s, whom he believed to be his trusted collaborators, really were.</p>

<p><strong>On the day of his death, February 27, 1987</strong>, Father Blachnicki had a heated conversation with Jolanta Gontarczyk, and he may have been poisoned. At that time, there was not enough evidence to proceed with the investigation into the homicide. However, the doubts have never been dispelled. Recently, on April 21, 2020, the investigative division of the National Memory Institute in Katowice decided to reopen the investigation regarding the circumstances of the death of Father Blachnicki, which was suspended in 2006. As the director of the Institute, Andrzej Sznajder, has said &ldquo;in reopening the investigation in April of this year, the public ministers have decided that a procedural verification of the relevant recently learned data was necessary, since this data was not known when the decision was made to suspend the process.&rdquo;</p>

<p><strong>The purpose of the process is clear</strong>: to verify whether Jolanta Lange of the <em>Pro Humanum </em>association &ndash; a &ldquo;pro-diversity&rdquo; and &ldquo;pro-LGBT&rdquo; activist, who was known as Jolanta Gontarczyk up until 2008 &ndash; was &ldquo;only&rdquo; a dangerous spy of the communist regime who operated against Father Blachnicki, or if she also played a role in his death.</p>

<p><strong>VENERABLE</strong></p>

<p>The cause for Father Franciszek Blachnicki&rsquo;s beatification has already been opened. On September 30, 2015, Pope Francis, receiving Cardinal Angelo Amato, then-Prefect of the Congregation for the Causes of Saints, authorized the Congregation to promulgate, among others, the decree regarding the heroic virtue of the Servant of God Franciszek Blachnicki, who thus became Venerable. In order to beatify the founder of Light-Life, a miracle occurring through his intercession must be recognized.</p>
            </div>
            <div class="row margin_top_15 footerart switch_lingua" >

                
                <a href="http://lanuovabq.it/it/leader-lgbt-era-la-spia-comunista-che-tradi-il-prete-amico-di-wojtyla"><img src="https://newdailycompass.com/assets/themes/lanuovabq/images/icons/navigation/icon-it.png"  border="0" alt="Italiano" title="Italiano"></a>

                
                <a href="http://brujulacotidiana.com/es/una-lider-lgtb-espia-comunista-que-traiciono-al-sacerdote-amigo-de-wojtyla"><img src="https://newdailycompass.com/assets/themes/lanuovabq/images/icons/navigation/icon-es.png"  border="0" alt="Español" title="Español"></a>

                

            </div>
                        <div class="author_box_fisso   no_foto  ">
                <div class="author">
                                        <div class="details">
                        <h5><a title="Wlodzimierz Redzioch" href="/en/wlodzimierz-redzioch">Wlodzimierz Redzioch</a></h5>
                    </div>
                </div>
            </div>
                    </div>
    </div>
</div>


 
                            
                            
                            <div class="row page_margin_top_section" >
    <div class="share_box clearfix invia-link-articolo">
        <div class="bt-nbq margin_top_bottom_25">

            <form post-mode='ajax' action="https://newdailycompass.com/en/form/ajax/invia-link-articolo">
                <div class="form-msg-container"></div>
                <div class="row">
                    <div class="form-group">
                        <input name="nome" type="text" class="form-control"  placeholder="Il tuo nome *">
                    </div>
                    <div class="form-group">

                        <input name="email" type="text" class="form-control"  placeholder="La tua email *">
                    </div>
                </div>
                <div class="row">
                    <div class="form-group">

                        <input name="emaildestinatario" type="text" class="form-control"  placeholder="Email del destinatario">
                    </div>
                </div>

                <button type="submit" class="btn btn-primary btn-lg">Invia</button>
                <input name="linkarticolo" type="hidden" value="en/lgbt-leader-was-the-communist-spy-who-betrayed-wojtylas-priest-friend">
                <input name="titoloarticolo" type="hidden" value="LGBT Leader was the communist spy who betrayed Wojtyla’s priest friend">

            </form>
        </div>

    </div>


    <div class="share_box clearfix">
        <ul class="social_icons" style="float:left;">
            <li>
                <a target="_blank" title="LGBT Leader was the communist spy who betrayed Wojtyla’s priest friend" href="/en/pdf/lgbt-leader-was-the-communist-spy-who-betrayed-wojtylas-priest-friend" class="social_icon pdf">
                    &nbsp;
                </a>
            </li>
            <li>
                <a title="Stampa l'articolo" href="javascript:window.print()" class="social_icon print">
                    &nbsp;
                </a>
            </li>
                        <li>
                <a target="_blank" title="Invia ad un amico" href="" class="social_icon mail">
                    &nbsp;
                </a>
            </li>
        </ul>

        <div class="social_icons">
            <!-- Go to www.addthis.com/dashboard to customize your tools -->
            <div class="addthis_toolbox">
                <div class="custom_images">
                    <a class="addthis_button_facebook"><img src="https://newdailycompass.com/assets/themes/lanuovabq/images/icons/social/condividi-su-facebook.png"  border="0" alt="Condividi su Facebook"></a>
                    <a class="addthis_button_twitter"><img src="https://newdailycompass.com/assets/themes/lanuovabq/images/icons/social/condividi-su-twitter.png"  border="0" alt="Condividi su Twitter"></a>
                    <a class="addthis_button_whatsapp"><img src="https://newdailycompass.com/assets/themes/lanuovabq/images/icons/social/condividi-su-whatsapp.png"  border="0" alt="Condividi su Whatapp"></a>
                </div>
            </div>
        </div>

    </div>
</div>

                            <div class="row page_margin_top">
    <div class="taxonomies clearfix">
                 <ul class="taxonomies categories right clearfix">
                        <li>
                <a href="/en/ecclesia" title="Ecclesia">Ecclesia</a>
            </li>
                    </ul>
    </div>
</div>

                            

                        </div>







                        <!-- sidebar--> 
                        <div class="column column_1_3 spalla-dx">
                <div class = "widget">
    <a class = "button-donaora" target="_blank" onClick="gtag('event', 'click', {'event_category': 'pagina-sostienici', 'event_label': 'link-dona-ora', 'value': '1'});" href="https://sostienici.lanuovabq.it/">donate now</a>
</div>
                            
        
                                
            <div class = "widget">
    <a class = "button-newsletter" href="https://newdailycompass.com/en/iscrizione-newsletter">Newsletter</a>
</div>    
                <div class="widget santo-giorno" >
    <a href="/en/immaculate-heart-of-mary"> <h5>Immaculate Heart of Mary</h5>
        <span class="data">20 June 2020 </span>
        <h4>Saint of the day</h4>
	<h5 class="autore-santo">by Ermes Dovico</h5></a>
</div><!-- end widget -->                         
        
                        <div class="widget schegge-vangelo">
    <a href="/en/three-prophetic-days">  
			
			  <h5>Three prophetic days</h5>
			<p><em>They returned to Jerusalem, searching for him.&nbsp;</em><em>(Luke 2: 45)</em></p>

  
        <h4>Gospel Pearls</h4>

                <h5 class="autore-schegge">by Fr. Stefano Bimbi</h5>
            </a></div><!-- end widget -->                
        
                                
        
                <div class="widget">
    <div class="youtube-wrapper">
<iframe src="https://www.youtube.com/embed/RBP5KpTklfo?rel=0" frameborder="0" allowfullscreen></iframe>
</div>
    
</div><!-- end widget -->                         
                                
        
            <div class="widget">
        <a href="https://lanuovabq.it/it/climate-follies" target="_blank" title="Climate Follies">
                <img  src="https://newdailycompass.com/storage/imgs/banner-climate-large-0.jpg" alt="Climate Follies" >
            </a>
    </div><!-- end widget -->                             
        </div> </div>
                    <!-- / row --> 
                </div>
                <!-- / page_layout --> 
            </div>
            <!-- / page --> 

            <div class="footer_container">
    <div class="footer clearfix">
        <div class="row footer_riferimenti">
            <div class="column column_1_3">
                <h4 class="box_header">Contact us</h4>
                <p class="padding_top_bottom_15">
                    <p class="text"><strong>Daily Compass </strong><br />
    Via Giuseppe Ugolini, 11<br />
    20900 Monza - MB<br />
    Tel. +39 039 9418930</p>                </p>
                <div class="row">
                    <div class="column column_1_3">
                        <h5>Email Address</h5>
                        <p>
    <a href="mailto:englishdesk@thenewdailycompass.com">englishdesk@thenewdailycompass.com</a><br>
</p>                    </div>

                </div>
                <h4 class="box_header page_margin_top">Social</h4>
                <ul class="social_icons dark page_margin_top clearfix">
                    <li>
                        <a target="_blank" title="" href="https://www.facebook.com/lanuovabq/" class="social_icon facebook">
                            &nbsp;
                        </a>
                    </li>
                    <li>
                        <a target="_blank" title="" href="https://twitter.com/lanuovabq/" class="social_icon twitter">
                            &nbsp;
                        </a>
                    </li>
                    <li>
                        <a target="_blank" title="" href="https://www.youtube.com/user/nuovabq" class="social_icon youtube">
                            &nbsp;
                        </a>
                    </li>


                </ul>
            </div>
            <div class="column column_1_3">
                <h4 class="box_header">Latest news</h4>
                <div class="vertical_carousel_container clearfix">
                    <ul class="blog small">
                                                <li class="post">
                                                        <a href="/en/lgbt-leader-was-the-communist-spy-who-betrayed-wojtylas-priest-friend" title="LGBT Leader was the communist spy who betrayed Wojtyla’s priest friend">
                                <span class="icon small gallery"></span>
                                <img src='https://newdailycompass.com/storage/imgs/wojtyla-blachnicki-1972-thumb-0.jpg' alt='LGBT Leader was the communist spy who betrayed Wojtyla’s priest friend'>
                            </a>

                                                        <div class="post_content">
                                <h5>
                                    <a href="/en/lgbt-leader-was-the-communist-spy-who-betrayed-wojtylas-priest-friend" title="LGBT Leader was the communist spy who betrayed Wojtyla’s priest friend">LGBT Leader was the communist spy who betrayed Wojtyla’s priest friend</a>
                                </h5>


                                <ul class="post_details simple">
                                                                        <li class="category"><a href="/en/ecclesia" title="Ecclesia">Ecclesia</a></li>
                                                                        <li class="date">
                                        20-06-2020
                                    </li>
                                </ul>

                            </div>
                        </li>
                                                <li class="post">
                                                        <a href="/en/black-memories-when-the-democrats-defended-the-interests-of-slave-owners" title="Black memories: when the Democrats defended the interests of slave owners">
                                <span class="icon small gallery"></span>
                                <img src='https://newdailycompass.com/storage/imgs/schiavi-riportati-thumb-0.jpg' alt='Black memories: when the Democrats defended the interests of slave owners'>
                            </a>

                                                        <div class="post_content">
                                <h5>
                                    <a href="/en/black-memories-when-the-democrats-defended-the-interests-of-slave-owners" title="Black memories: when the Democrats defended the interests of slave owners">Black memories: when the Democrats defended the interests of slave owners</a>
                                </h5>


                                <ul class="post_details simple">
                                                                        <li class="category"><a href="/en/culture" title="Culture">Culture</a></li>
                                                                        <li class="date">
                                        19-06-2020
                                    </li>
                                </ul>

                            </div>
                        </li>
                                                <li class="post">
                                                        <a href="/en/covid-19-has-brought-more-migrants-to-the-mediterranean" title="Covid-19 has brought more migrants to the Mediterranean">
                                <span class="icon small gallery"></span>
                                <img src='https://newdailycompass.com/storage/imgs/covid-migrants-thumb.JPG' alt='Covid-19 has brought more migrants to the Mediterranean'>
                            </a>

                                                        <div class="post_content">
                                <h5>
                                    <a href="/en/covid-19-has-brought-more-migrants-to-the-mediterranean" title="Covid-19 has brought more migrants to the Mediterranean">Covid-19 has brought more migrants to the Mediterranean</a>
                                </h5>


                                <ul class="post_details simple">
                                                                        <li class="category"><a href="/en/politics" title="Politics">Politics</a></li>
                                                                        <li class="date">
                                        18-06-2020
                                    </li>
                                </ul>

                            </div>
                        </li>
                        
                    </ul>
                </div>
            </div>
            <div class="column column_1_3">
                <h4 class="box_header">Copyright</h4>
                <p>The photos on NewDailyCompass.com are taken in large part from the Internet and therefore evaluated in the public domain.
    If the subjects had something against the publication, they will only have to report it to the editor who will promptly remove the images used.</p>            </div>
        </div>
        <div class="row page_margin_top_section">
            <div class="column column_4_4">
                <ul class="footer_menu">
                    <li>
                        <h4><a href="https://newdailycompass.com/en/privacy-policy" title="Privacy policy">Privacy policy</a></h4>
                    </li>
                    <li>
                        <h4><a href="https://newdailycompass.com/en/cookies-policy" title="Privacy policy">Cookies policy</a></h4>
                    </li>
                    
                </ul>
            </div>

        </div>
        <div class="row copyright_row">
            <div class="column column_2_3">© Articles are copyrighted - Omni Die srl - Via Giuseppe Ugolini 11, 20900 - Monza - MB P.Iva 08001620965</div>
            <div class="column column_1_3">
                <ul class="footer_menu">
                    <li>
                        <h6><a href="https://newdailycompass.com/en/chi-siamo" title="About us">About us</a></h6>
                    </li>
                    <li>
                        <h6><a href="https://newdailycompass.com/en/contact-us" title="Contact us">Contact us</a></h6>
                    </li>
                </ul>
            </div>
        </div>
    </div>
</div>

<script src="https://newdailycompass.com/assets/themes/lanuovabq/js/cookiechoices.js"></script>

<script>
document.addEventListener('DOMContentLoaded', function (event) {
    cookieChoices.showCookieConsentBar('By using our website, you consent to the use of cookies, including those of third parties, in accordance with the cookies policy.',
            'OK', 'More information', 'https://newdailycompass.com/en/cookies-policy');
});
</script> </div>
        <!--js-->
<script type="text/javascript" src="https://newdailycompass.com/assets/themes/lanuovabq/js/jquery-1.11.1.min.js"></script>
<script type="text/javascript" src="https://newdailycompass.com/assets/themes/lanuovabq/js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="https://newdailycompass.com/assets/themes/lanuovabq/js/jquery.ba-bbq.min.js"></script>
<script type="text/javascript" src="https://newdailycompass.com/assets/themes/lanuovabq/js/jquery-ui-1.11.1.custom.min.js"></script>
<script type="text/javascript" src="https://newdailycompass.com/assets/themes/lanuovabq/js/jquery.easing.1.3.js"></script>
<script type="text/javascript" src="https://newdailycompass.com/assets/themes/lanuovabq/js/jquery.carouFredSel-6.2.1-packed.js"></script>
<script type="text/javascript" src="https://newdailycompass.com/assets/themes/lanuovabq/js/jquery.touchSwipe.min.js"></script>
<script type="text/javascript" src="https://newdailycompass.com/assets/themes/lanuovabq/js/jquery.transit.min.js"></script>
<script type="text/javascript" src="https://newdailycompass.com/assets/themes/lanuovabq/js/jquery.sliderControl.js"></script>
<script type="text/javascript" src="https://newdailycompass.com/assets/themes/lanuovabq/js/jquery.timeago.js"></script>
<script type="text/javascript" src="https://newdailycompass.com/assets/themes/lanuovabq/js/jquery.hint.js"></script>
<script type="text/javascript" src="https://newdailycompass.com/assets/themes/lanuovabq/js/jquery.prettyPhoto.js"></script>
<script type="text/javascript" src="https://newdailycompass.com/assets/themes/lanuovabq/js/jquery.qtip.min.js"></script>
<script type="text/javascript" src="https://newdailycompass.com/assets/themes/lanuovabq/js/jquery.blockUI.js"></script>
<!--<script type="text/javascript" src="//maps.google.com/maps/api/js?key=YOUR_API_KEY"></script>-->
<script type="text/javascript" src="https://newdailycompass.com/assets/themes/lanuovabq/js/main.js"></script>
<script type="text/javascript" src="https://newdailycompass.com/assets/themes/lanuovabq/js/odometer.min.js"></script>
<script type="text/javascript" src="https://newdailycompass.com/assets/themes/lanuovabq/js/jquery.matchHeight-min.js"></script>
<script type="text/javascript" src="https://newdailycompass.com/assets/themes/lanuovabq/js/bootstrap.min.js"></script>
<script type="text/javascript" src="https://newdailycompass.com/assets/themes/lanuovabq/js/cookiechoices.js"></script>
<script type="text/javascript" src="https://newdailycompass.com/assets/themes/lanuovabq/js/jquery.fitvids.js"></script>
<script type="text/javascript" src="https://newdailycompass.com/assets/themes/lanuovabq/js/notify.min.js"></script>
<script type="text/javascript" src="https://newdailycompass.com/assets/themes/lanuovabq/js/jquery.scrollTo.js"></script>
<script type="text/javascript" src="https://newdailycompass.com/assets/themes/lanuovabq/js/js.cookie.js"></script>
<script>
$(function () {
	
	/*$("#test-event-ga").on("click",function(e){
		console.log(e);
		e.preventDefault();
		ga('send', 'event', 'pagina-sostienici', 'click', 'https://sostienici.lanuovabq.it/');
	})*/ 
	
	
    //tab scroll
    //Get the height of the first item
    $('#mask').css({'height': $('#gender-watch').height()});

    //Calculate the total width - sum of all sub-panels width
    //Width is generated according to the width of #mask * total of sub-panels
    $('#panel').width(parseInt($('#mask').width() * $('#panel div').length));

    //Set the sub-panel width according to the #mask width (width of #mask and sub-panel must be same)
    $('#panel div').width($('#mask').width());

    //Get all the links with rel as panel
    $('a[rel=panel]').click(function () {

        //Get the height of the sub-panel
        var panelheight = $($(this).attr('href')).height();

        //Set class for the selected item
        $('a[rel=panel]').removeClass('selezionato');
        $(this).addClass('selezionato');

        //Resize the height
        $('#mask').animate({'height': panelheight}, {queue: false, duration: 700});

        //Scroll to the correct panel, the panel id is grabbed from the href attribute of the anchor
        $('#mask').scrollTo($(this).attr('href'), 900);

        //Discard the link default behavior
        return false;
    });


    slideMove = true;


    setInterval(function () {
        if (slideMove) {

            if ($('a.selezionato').next().length)
                $('a.selezionato').next().click();
            else
                $('a[rel=panel]').first().click();

        }

    }, 4000);


    $('#blog-slide').mouseenter(function () {
        slideMove=false;
       
    }).mouseleave(function () {
        slideMove=true;

    });




    ctxObj = {
        formMsgContainer: $('.form-msg-container')
    };

    $("form[post-mode='ajax']").on('submit', function (e) {
       

        e.preventDefault();
        $('.form-control').removeClass('error');
        $(this).find('input').removeClass('error');
        $(this).find('.help-block').remove();
        $('.form-control').parents('.form-group').removeClass('has-error');

        ctxObj.form = $(this);
        ctxObj.formData = $(this).serializeArray();
        ctxObj.formData.push({name: '_token', value: 'RXgYewK4NBYD74WZO2yMZvX4LE5X7Wj5mb94dJFK'});


        ctxObj.formActionUrl = $(this).attr('action');
        //console.log(ctxObj.formData);

        notifyOptions = {

            position: 'top center'
        };










        $.ajax({
            type: "POST",
            url: ctxObj.formActionUrl,
            data: ctxObj.formData,
            dataType: "json",
            success: function (data) {

                notifyOptions.className = 'success';
                ctxObj.form.find('input,textareA').val('');
                var msg = '';
                $.each(data.responseJSON, function (index, value) {
                    msg += value[0] + '\n';
                });
                $.notify(msg, notifyOptions);


            },
            error: function (data) {

                notifyOptions.className = 'error';
                var msg = '';
                $.each(data.responseJSON, function (index, value) {
                    msg += value[0] + '\n';
                    $('input[name="' + index + '"],textarea[name="' + index + '"]').addClass('error');
                    $('input[name="' + index + '"],textarea[name="' + index + '"]').addClass('error').after('<span class="help-block"><strong>' + value[0] + '</strong></span>')
                    $('input[name="' + index + '"],textarea[name="' + index + '"]').parents('.form-group').addClass('has-error');
                });
                $.notify(msg, notifyOptions);

            }
        });
    });
	
	










    $('.share_box .social_icon.mail').on('click', function (e) {
        e.preventDefault();
        $('.share_box.invia-link-articolo').slideToggle();

    })


    $(".youtube-wrapper").fitVids();


    /*
     *  questo serve solo nella pagina dell'autore per fare i box di altezza uguale
     */

    $('.sameheight').each(function () {

        $('.post').matchHeight();
        $('.box').matchHeight();
        $('.box-prod').matchHeight();
        $('.box-foto').matchHeight();
        $('.box-problem').matchHeight();


    })


    

})






</script>

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-592c29a6b4898e81"></script>
    </body>
</html>